在太阳下
不管你喜不喜欢,高不高兴,爱与不爱;太阳照旧照耀着你!温暖着你!

Win8系统下安装net framework 3.5

概述
本来Win8系统是自带的NET Framework 4的;但是有些软件的服务框架是基于2.0或3.5开发的,所以就需要在Win8里面安装NET Framework 的2.0或是3.5

net-framework-3.5-service-pack-1-win8-01

没有NET Framework 的2.0或是3.5的Win8环境不能安装某些应用;网上下载了很多版本的NET都不能安装到Win8;Win8系统提示系统以及集成了更新版的NET 4;但是有需要安装NET的老版本怎么办呢?网上到处搜索,最终在国外一网站上找到一个非常简单的解决方法。
net-framework-3.5-service-pack-1-win8-02
第一步,鼠标放在Win8[开始]的图标上点击鼠标右键选择[控制面板]

net-framework-3.5-service-pack-1-win8-03
第二步,在[程序和功能]里面选择[启动或关闭Windows功能]

net-framework-3.5-service-pack-1-win8-04
第三步,勾选[NET Framework 3.5]然后[确定]
net-framework-3.5-service-pack-1-win8-05第四步,等待下载完毕点[关闭]

搞定

关键词
net framework 3.5 service pack 1 win8
win8安装CorelDRAW X6 (64-Bit)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址